
QXPRESS VERSION 4.0 FEATURE LIST

This document lists every new feature included in QXpress version 4.0. For 
every feature listed, there is also a description of the feature and step-by-
step instructions explaining how to use the feature.

1. Custom fields at the service level

Versions: QXpress Gold, QXpress Platinum

In addition to the 150 custom fields already available on a per customer 
basis, you now have 15 fields available on a per service level.  The 15 
custom fields have pre-defined types: there are 3 date fields, 4 drop-down 
list fields, 4 numeric fields, and 4 character fields.  The drop-down lists 
have the added capability of adding your own icons.

Common uses will be to track “Date Entered”, “Date Promised”, “Priority” 
and “Dispatch status”.

To edit custom fields at the service level:

1) In My Calendar, click Schedule > New.

2) Choose a Type, Charge Description, customer, and click OK.

3) Click on the Edit Custom Fields... tab.

4) Place a check under the Show? column of the fields you want to show.

5) Enter a new name for your field under the Field name column.

6) Click on the Custom Fields tab to see and use the new fields you have 
created.

To create your own ‘Priority’ drop-down list:

1) Click on the Edit Custom Fields... tab of an existing service.

2) The first field by default is likely ‘Userdropdown1’.  Under the Field name 
column, change the name of this field to ‘Priority’.
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3) Place a check under the Show? column of the ‘Priority’ field.

4) Under the Dropdown List Values grid, click Add item.

5) Under the Item column, type: ‘1 - High Priority’.

6) Under the Icon column, click (...).

7) Click on an icon that you will use to represent a high priority service.

8) Under the Dropdown List Values grid, click Add item.

9) Under the Item column, type: ‘2 - Low Priority’.

10) Under the Icon column, click (...).

11) Click on an icon that you will use to represent a low priority service.

12) Click on the Custom Fields tab, and select ‘1 - High Priority’ from the 
Priority drop-down list.

Setting the ‘Priority’ custom field to be visible in the ‘Day View’ calendar:

1) In My Calendar, set the View drop-down list to be ‘Day’.

2) Click View > Day view options... .

3) Change the Line 5 drop-down list to be ‘Priority’.

4) Click OK.

5) Notice how any service you set a priority for now has the priority icon and 
text displayed in the Day View of My Calendar.

2. Waiting List for dispatchers

Versions: All

QXpress users in the plumbing, irrigation, HVAC, and repair business 
require features that pertain to ‘dispatching’.  When service calls come in, 
they are first added to the Waiting List.  At a later time, the service calls in 
the Waiting List are sorted, and ‘dispatched’ to the appropriate crew in My 
Calendar.
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To make sure the Waiting List is activated:

1) Go to Edit > Preferences.

2) Click on the Day View tab.

3) Put a check in the Show Waiting List checkbox.

4) Click OK.

To add a service to the Waiting List:

1) In My Calendar ensure that ‘Day’ is selected from View drop-down list.

2) Click Waiting List > New.

3) For the Type drop-down list, choose ‘One time / appointment’.  You may 
also choose a Zone-Based service, or a Project, but ‘One time / 
appointment’ is most common.  Recurring services and billing installments 
cannot be placed in the Waiting List.

4) Choose a Charge description, a customer and click OK.

5) In the service screen, enter any relevant details, and click OK.  You will 
now see this service listed in the Waiting List.

To ‘dispatch’ a service from the Waiting List to the Day View:

1) In My Calendar ensure that ‘Day’ is selected from View drop-down list.

2) In the Waiting List grid, locate the service you would like to dispatch.

3) Under the Drag column, click on the drag icon of the service you would like 
to dispatch, and while holding down your left mouse button, drag the 
service to the time, date, and crew you would like to dispatch the job to.

To place a scheduled service back into the Waiting List:

1) In My Calendar ensure that ‘Day’ is selected from the View drop-down list.

2) Right-click on the service you would like to place back in the Waiting List, 
and choose ‘Place in Waiting List’.  Only services of the type ‘One time / 
appointment’, ‘Zone-Based service’ and ‘Project’ can be placed in the 
Waiting List.  Services that have already been invoiced cannot be placed 
in the Waiting List.
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To change Waiting List sorting, and columns:

1) In My Calendar, click Waiting List > Show, hide & sort columns... .

2) Put a check under the Show? column of the fields you want to show in the 
Waiting List.

3) The services in the Waiting List automatically sort by the order of the 
columns listed here.  For example, if you wanted the services in the 
Waiting List to first sort by the Service charge description, and then by Zip 
Code, you would make sure that ‘Service’ was the first column listed, and 
then Zip Code was the second column listed.  To move the positions of 
columns up and down click either Move Up or Move Down.

4) Click OK.

3. Work Order Numbers

Versions: All

Work Order numbers are assigned automatically by QXpress for every 
service that you add.  A Work Order number allows you to easily locate a 
specific service in My Calendar.

To make sure Work Order numbering is activated:

1) Click Edit > Preferences.

2) Click on the Routing & Scheduling tab.

3) Put a check in the Use Work Order numbering checkbox.

4) Click OK.

5) In My Calendar, click Refresh.  This will add the Work Order # column in 
My Calendar’s List View, and the WO # column in the Customer screen.

To find a service by its Work Order #

1) In My Calendar, change the From and To dates to include the date range 
the service is scheduled in.

2) Click Refresh.

3) Click Schedule > Find.
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4) For the Choose Field drop-down list, select ‘Work Order #’.

5) In the Search for text containing box, enter the Work Order # you are 
searching for, and click Search.

To make the Work Order # visible in Day View.

1) In My Calendar, set the View drop-down list to be ‘Day’.

2) Click View > Day view options... .

3) Change the Line 5 drop-down list to be ‘Work Order #’.

4) Click OK.

5) Notice how services displayed in the Day View of My Calendar now have 
‘WO#:’ listed on the 5th line.

4. Crew Groups

Versions: All

Crew Groups allow you added flexibility beyond just seeing one crew or all 
crews in My Calendar.   For example, imagine you have two divisions: the 
install division and the repair division.  Crew Groups will allow you to view 
only the services assigned to crews in the install division.  

To create a new Crew Group:

1) Click Lists > Crews.

2) Click on the Setup Crew Groups tab.

3) Click New Crew Group.

4) For the name of the Crew Group, type: ‘Install Crews’.

5) Click Add Crew.

6) Under the Crew column, select an existing crew that belongs to the Crew 
Group.

7) Click Add Crew for other crews that belong to this Crew Group.

8) Click OK.
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To show services belonging to a Crew Group in My Calendar:

1) In My Calendar, select the desired Crew Group from the Crew drop-down 
list.  Only services belonging to crews in the selected Crew Group will 
show.

To limit Login Users to only see services belonging to specific crews:

1) Read the section ‘5. Login User access permissions’.

2) Setup a new Login User.

3) In the setting up of a Login User, under the section ‘Limit Crew Groups’, 
select the Crew Groups this Login User can have access to.  When this 
Login User logs into QXpress, My Calendar will only show the services 
pertaining to their assigned Crew Groups.

5. Login User access permissions

Versions: QXpress Platinum only

Login permissions allow you to limit who can access QXpress, and what 
features they can access.

To set the Admin password:

1) Click Edit > Preferences.

2) Click the Login Permissions tab.

3) Click on the ‘Admin’ Login User.

4) Click Edit User... .

5) Enter the Password, and confirmation.  Make sure you remember the 
Admin password.

6) Click Finish.

To add new Login Users:

1) Click Edit > Preferences.

2) Click the Login Permissions tab.
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3) Click Add User... .

4) If this Login User exists in QuickBooks as an employee, select them from 
the QuickBooks employee (optional) drop-down list.  This will enable them 
to be selected in the Contact Manager, and have events / reminders 
assigned to them.

5) Enter the Login, Password, confirmation, and click Next.

6) For each option, select either ‘No Access’ or ‘Access’ and click Next.  If 
the permissions you want to set for this Login User are the same as a 
Login User you have already setup, click Copy From... .

7) When you have finished setting permissions, click Finish.

8) Click OK.

To open QXpress with Login User permissions:

1) If QXpress is already open, click File > Logoff / Login, otherwise open 
QXpress by double-clicking on the QXpress icon on your Desktop.

2) Enter the Login and Login Password, and click Start.

6. ‘Cust’ View

Versions: All

In My Calendar the ‘Cust’ view is similar to the ‘Day’ view, but unlike the 
‘Day’ view, you can see customers displayed in the left margin, dates in the 
top margin, and services below.  The ‘Cust’ view is useful for looking at 
what services are scheduled for specific customers.  This is useful for 
QXpress users who schedule multiple services for customers per week, or 
those who schedule projects.

To use ‘Cust’ view:

1) In My Calendar, change the View drop-down list to ‘Cust’.

2) In the Select customers for ‘Cust’ view screen, select the customers you 
would like to see in the ‘Cust’ view.  Please note that there is a 500 
customer limit to the ‘Cust’ view, for performance reasons.  If you would 
like to use the ‘Cust’ view and you have a customer list greater than 500 
customers, use Memorized Filtered Lists to have QXpress automatically 
pick the customers you want to see.
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Possible Use: Showing only customers with active projects

If you schedule multi-day projects you may find a great use for the ‘Cust’ 
View.  You will be able to get an overview of all customers who currently 
have active projects On Route.

1) Read section 4 ‘Crew Groups’.

2) Setup a Crew Group that lists only your install crews.  Call this Crew Group 
‘Install crews’.

3) Create a Charge description called ‘Install Project’, under Lists > Charge 
Description List.

4) Schedule a new ‘Install Project’.  Make sure you assign it to one of your 
install crews.

5) Change the status of the Install Project to be ‘On Route’.

6) Click Lists > Customer List.

7) Click the Find tab.

8) Click the Job Information tab.

9) For the Job Description drop-down list, select ‘Install Project’.

10) For the Job Status drop-down list, select ‘On Route’.

11) Click Filter.

12) Click the Memorized Filter List tab.

13) Click Save As Memorized Filter.

14) For the name of the Memorized Filter List, type: ‘Active Install Projects’ 
and click OK.

15) In My Calendar, select your date range to include the service you 
scheduled, plus the next 7 days, and click Refresh.

16) For the View drop-down list, choose ‘Cust’.

17) Select the Memorized Filter List option, choose ‘Active Install Projects’ and 
click OK.

18) In My Calendar, for the Crew drop-down list, choose the Crew Group: 
‘Install crews’.  Now all the install services scheduled for the install crews 
are listed in My Calendar, giving you a good overview of your schedule.
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7. Extend Contract (a.k.a. ‘Charge Over Max’)

Versions: All

If you schedule recurring services, you may stipulate the maximum number 
of visits covered by a contract.  If you need to schedule services beyond 
the maximum number of visits, a price per visit will be charged over and 
beyond the monthly billing installments.

As you complete services throughout the season, QXpress keeps track of 
the ‘Done To Date’.  Once the ‘Done To Date’ hits the maximum number of 
visits, QXpress will not schedule additional services.  However, if you use 
the Extend Contract feature, you can be automatically prompted when you 
start QXpress to extend these contacts on a price per visit basis. 

To ensure the ‘Extend Contract’ feature is activated:

1) Click Edit > Preferences.

2) Click on the Routing & Scheduling tab.

3) Ensure there is a check in the Extend Contracts: warn at startup when 
'Done To Date' = 'Max Visits'? checkbox.

4) Click OK.

To extend a contract:

1) To try this feature, make sure you have at least one service where (i) the 
type is Recurring; (ii) it is marked ‘Under Contract’ under the General tab; 
(iii) your predetermined ‘Charge over max’ amount (price per visit) is 
entered in the Rate / Price box, (iv) the ‘Done to date’ is equal to or greater 
than the ‘Maximum # of visits’ under the Recurring Dates tab.

2) Click File > Logoff / Login.

3) Click Start.

4) During the startup procedure, you’ll now get a prompt screen with the 
caption 'Done To Date'='Max Visits'.

5) Click OK, and QXpress will automatically create the new service for the 
customer.  The previous service will be given the status ‘Needs Renewal’ 
so that it is available again next year.
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8. Add QuickBooks Items from QXpress

Versions: All

In addition to adding new customers, invoices and service times from 
QXpress into QuickBooks, you can now add Items as well.  This should 
mean that you’ll have to Get QB Data less often, and it will no longer be an 
inconvenience when you have multiple users already logged into QXpress 
and you need to add a new Item.

To add a QuickBooks Item from QXpress:

1) Make sure QuickBooks is open to the correct QuickBooks company.

2) In QXpress, click Lists > Charge Description List.

3) Click New.

4) Under the Item column, select ‘--New Item--’.

5) From the Type drop-down list, choose the type of Item you want to add.

6) Fill out all fields the way you would if you were adding the Item in 
QuickBooks.

7) Click OK.

9. Find customer icon when adding new service

Versions: All

QXpress users with large customer lists can find it difficult to do find a 
customer by their last name when adding a new service.  Using the Find 
customer icon feature, you can now use the Customer screen’s search 
capabilities when adding a new service.

To use the Find customer icon when adding a new service:

1) In My Calendar, click Schedule > New.

2) Beside the For customer drop-down list, there is a new button to the right 
with an icon of a magnifying glass.  This is the Find Customer icon.  Click 
this button.
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3) Search for the customer you want to find.

4) Click on the customer you want to schedule a service for.

5) Click Close.  The For customer drop-down list will now show the customer 
you selected.

10. Group Service Times

Versions: QXpress Gold, QXpress Platinum

If you service several properties together at the same time, you may find it 
difficult to record the exact time individually for each property.  You may find 
it easier to just record the total time the crew took to service all properties.  
Using the Group Service Times feature you easily distribute the total time 
spent on all properties to the individual times on each property.   The 
proportion of the total time that will be assigned to a property will be in the 
same proportion as the estimated times allocated to that property to the 
total estimated times for all properties.

To group service times:

1) In My Calendar schedule several services, and put them all On Route.

2) Make sure each of the scheduled services have an estimated time entered 
in the Job Items tab.

3) Click Activities > Job Cost Timesheet.

4) Highlight the services that you to include in the Group Service Times.  If 
you are unfamiliar with how to highlight, hold down the CTRL key on your 
keyboard, and click on the margin of each service you want highlighted.

5) Click Activities > Distribute times to selected services... .

6) Enter the Start and Stop times for the group.

7) Click OK.

11. Restore my database to an earlier time

Versions: All
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This feature will allow you to restore your database back to the day before, 
or the last time QXpress did its own silent backup.  Whenever QXpress 
closes, it will check to see how long your session was, and whether or not 
other users are still connected to the database.  If QXpress determines you 
are the only user connected to the database, and your session has lasted 
longer than 30 minutes, a silent backup will be made on your hard drive.  
QXpress will only store up to 2 of these silent backups, and will only create 
one per day.  This does not replace your need to make daily backups on 
your own.  Your hard drive may fail at any time.

To restore a database to an earlier time:

1) In the QXpress Login Form, click File > Restore my database to an 
earlier time... .  If this option is disabled, QXpress has not yet made a 
silent backup to restore, so you will be unable to restore the database at 
this time.

2) Choose a restore point.  You may have either one or two restore points to 
choose from.

3) Click OK.

4) QXpress will require you to make a backup of your current database, just 
in case you want to go back to it.  Enter a meaningful name for this 
backup, and click Save.  After clicking OK to the two messages that 
appear, you will return to the Login Form.  When you click Start you will be 
entering your restored database.

12. Routing options for Pool, Janitorial & Sweeping companies

Versions: All

Companies that service the same properties several times per week, do 
not always perform the work with the same crew, and in the same order 
each day of the week.  For example, you may have a customer who gets 
serviced 1st on Monday by Crew 001, 5th on Wednesday by Crew 023, 
and 10th on Friday by Crew 004.  QXpress version 4.0 has new features to 
make this type of scheduling possible.

To ensure the ‘Route by Weekday Sort Codes’ feature is activated:

1) Click Edit > Preferences.

2) Click on the Routing & Scheduling tab.
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3) Ensure there is a check in the Route by Weekday Sort Codes checkbox.

4) Click OK.

To set a different crew for a different day of the week:

1) Add a new recurring service.

2) In the Recurring Dates tab, make sure the Basis is ‘Other Intervals’, and 
the Minimum days between visits is 1.

3) Under the Intervals tab make sure it is scheduled for every 1 day(s).

4) Under the Allow tab, in the Which Days? frame, click Choose.

5) Notice how your default crew is visible for each day of the week.  Make 
sure there is a checkbox in only ‘Mon’, ‘Wed’ and ‘Fri’.  Change the crews 
for these days so that there is a different crew for each of the three days.

6) Click Generate Dates. 

7) Click OK, and return to My Calendar to view the changes.

To set a different Sort Code for each day of the week:

1) In My Calendar, show only the Crew you want to set the Sort Code (order) 
for.

2) In My Calendar, show only one day of the week.

3) In My Calendar, make sure the View drop-down list is set to ‘List’.

4) Make sure that you have a Sort Code column.  If you do not, click View > 
Schedule By Time, to ensure that ‘Schedule By Time’ is unchecked.

5) In the Sort Code column, number the properties in the order that you want 
to do them.  Click Refresh whenever you wish to re-sort the list.

6) Use Activities > Sorting > Reindex Sort Code By Current View to 
space the services by 10, making it easy to place a service in between 
another two.  TIP: We recommend using this feature to help you start 
numbering Monday’s services from 10000, Tuesday’s services from 
20000, Wednesday’s services from 30000, and so on.  This way, if 
services have to be rescheduled, the previous day’s work will appear at 
the top of the list.

7) When you are finished setting your order, click Activities > Sorting > 
Save the sort codes for this day and crew... (if this option is not 
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available, make sure Route by Weekday Sort Codes is checked under 
Edit > Preferences).

8) QXpress has now saved that order for every week.  You can scroll to the 
same day for the same crew next week and you will see the order has 
been set.

13. Changes to QX Mapping

Versions: All

QX Mapping has two main feature improvements in QXpress version 4.0.  
The first is that the generated map is now embedded directly into My 
Calendar, instead of in a separate screen.  This makes it easy to 
regenerate the map after making small changes in My Calendar.  The 
second change is that estimated hours of a service are now incorporated 
into the day length of the directions in the map.  So if a three person crew is 
working on a 1 man hour service, QX Mapping will show a stay time of 20 
minutes in the map.  This gives you an accurate idea of when the crews will 
be finished each day, and when they will be servicing particular properties.

To see QX Mapping embedded into My Calendar:

1) In My Calendar, click Activities > QX Mapping > Map It.

2) You will now see the Map and directions generated on the right-hand side 
of My Calendar.

To change the width of the embedded Map:

1) Follow the steps above to make sure the map is already visible in My 
Calendar.

2) Click Activities > QX Mapping > Width, and choose either 25%, 50%, 
75%, or if you want to make the map invisible again, choose ‘Hidden’.  
Note: when the map is visible it uses a lot of your computer’s RAM 
resources.  By making it ‘Hidden’, you will gain these RAM resources 
back.

To view how estimated service times affect the day length:

1) Make sure there are services with the status of On Route in My Calendar.
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2) Edit each service to make sure there are estimated hours entered for the 
services, under the Job Items tab.

3) Click Activities > QX Mapping > Map It.  You’ll see in the directions that 
there is a stay time equal to the estimated man hours divided by the 
number of crew members.

14. Changes to the Template Designer

Versions: All

Two small changes were made to the Template Designer.  The first is the 
ability to replace a data source with another data source, and not lose all 
the fields and formulas that were on the template.  The second change is 
the ability to pick and choose who you share templates with.  For example, 
this is useful if you made a template that you only want QX Support staff to 
see and download.  You can also create your own Share Groups to share 
templates with.

To replace a data source:

1) Go to Reports > Template Designer: Reports.

2) Click Download Template.  Download both the ‘Job_Cost_-
_Contract_Comparison’ and the ‘Job_Cost_Standard’ templates.

3) In the Template Designer: Reports screen, click on ‘Job Cost Standard’ 
and then click New....  For the Template Name field, enter ‘Job Cost 
Standard 2nd version’, and click OK.

4) In the Layout Designer window, right-click on the root report and choose 
‘Properties’.

5) Click on the Data Source tab.

6) Click Data Source Wizard.

7) Click on ‘JobCost-Standard_V2’, and click Done, and then OK to the 
prompt.

8) In the Root Report Properties window, click OK.

9) You have now successfully changed the data source of this template from 
‘JobCost-Standard’ to ‘JobCost-Standard_V2’.  In previous versions of the 
template designer, you would have had to redo all fields, formulas, group 
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fields, subreports, and summary fields.  In QXpress version 4.0 you will 
only have to redo the fields that were not common to both data sources.

To create a Share Group:

1) Go to Reports > Template Designer: Reports.

2) Click on a template that you would like to share.

3) Click Share Template.

4) Click the details button (...) beside the Limit Sharing to Share Group drop-
down list.

5) Click New Share Group.

6) Enter a meaningful name for your Share Group, and click OK.

7) Choose your new Share Group from the Name drop-down list.

To add users to a Share Group:

1) Go to Reports > Template Designer: Reports.

2) Click on a template that you would like to share, or have already shared 
with other users.

3) Click Share Template.

4) Click the details button (...) beside the Limit Sharing to Share Group drop-
down list.

5) Choose your new Share Group from the Name drop-down list.

6) Click Add User.

7) Enter the User Name of the QXpress user you would like to add to your 
Share Group.  You must ask your fellow QXpress users in private for their 
User Name in order to do this.  QXpress Support will not provide you with 
the User Names of other users.

To share a template with a Share Group:

1) Go to Reports > Template Designer: Reports.

2) Click on a template that you would like to share, or have already shared 
with other users.
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3) Click Share Template.

4) Fill out all fields, and make sure you choose the appropriate Share Group 
under ‘Limit Sharing to Share Group’.

5) Click Share Report.

15. Other new features

There are several other new features in QXpress version 4.0 that will help 
you with your day-to-day operations.  Like the other features added to 
QXpress, these features are a direct result of suggestions made to the 
suggestion box on alocet.com.

QXDC support for 320x320 PDAs:

Versions: All

The QXDC (QXpress Data Collector) has been redesigned to be 
compatible with 320x320 Palm OS PDAs.  Up until now, the QXDC has 
only been compatible with 160x160 Palm OS PDAs.  

Caution: QX 3.0 and QX 4.0 share the same QXDC files.  Upon installing 
QXpress version 4.0, you will need to go to My Calendar and click 
Activities > QXDC > Install on PDA to install the latest QXDC 
components onto your Palm.

This is the only area of QXpress that is shared between your existing 
QXpress version 3.0 and the Alpha version of QXpress version 4.0.

Forward & backward date buttons in My Calendar:

Versions: All

In My Calendar, there are two new buttons found to the right of the From 
and To dates.  Using these arrows you can scroll through dates on My 
Calendar without manually selecting the dates and clicking Refresh.

QuickBooks 2004 compatibility:

Versions: All
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QXpress has been configured to be fully compatible with Intuit’s upcoming 
QuickBooks 2004.

Copy Est. Qty to Charge Qty option in Job Items:

Versions: QXpress Gold, QXpress Platinum

In the Job Items tab of a service, click Activities > Copy Est. Qty to 
Charge Qty to copy all values from the Est. Qty / Hours column to the 
Charge Qty column.  This is useful on services with many job items and 
where a bid is calculated as a per unit price for materials and a price per 
hour for services.

Ability to post service times while still On Route:

Versions: QXpress Gold, QXpress Platinum

In previous versions of QXpress, you could only post service times to 
QuickBooks when services have a status of ‘Done’.  In QXpress version 
4.0, you can now post service times (Post To QuickBooks > Service 
Times) when the services have a status of ‘On Route’.  Just make sure you 
have a check in the Include services ‘On Route’ checkbox.  If the services 
have not yet been invoiced, you will have to go to the Not ready to send to 
QB tab.

Rename crew:

Versions: All

Under Lists > Crews, you now have the option to rename crews.  Note: 
you cannot rename crew ‘001’ or crew ‘n/a’.

Zoom on Day View:

Versions: All

Under View > Day view options...,  you have the option to change your 
Zoom for the Day View.  For example, if you change the Zoom to 75% you 
will see more columns and services in My Calendar, but they will be smaller 
in size.  By default the Zoom is 100%.
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Service times can extend beyond midnight:

Versions: QXpress Gold, QXpress Platinum

QXpress previously did not support recording a service time that crossed 
over midnight.  In QXpress version 4.0, when a stop time entered is earlier 
in the day than the start time, QXpress will prompt you to ensure that the 
time did in fact cross over midnight.

New options for posting invoices to QB:

Versions: All

Under Post To QuickBooks > Invoices, you now have two new 
checkboxes available: Include Work Order # into Invoice Memo? and Use 
QB Item Description instead of QX Charge Description?.  

Include Work Order # into Invoice Memo? - This feature is only available 
when you have Work Order numbering activated (Edit > Preferences).  
When there is a check in this checkbox the Work Order numbers of the 
services on the invoice will be included in the Invoice Memo in QuickBooks.  
This makes it easy to find an invoice in QuickBooks based on a Work Order 
#.

Use QB Item Description instead of QX Charge Description? - If there is a 
check in this checkbox, QXpress will not use the QXpress Charge 
Description in the invoice for the Description column.  Instead it will look to 
see what the Item Description entered into QuickBooks was, and use that 
instead.  This is useful for companies that like to print their invoices in 
QuickBooks and already have detailed descriptions for their Items.

Assigning a service to multiple crews:

Versions: QXpress Platinum only

A common question is ‘how do I assign a service to multiple crews?’.  The 
answer is to use a project instead of a one-time service, and schedule a 
project visit to the second crew.  The answer in QX 4 is now, however, to (i) 
Right-click on a one-time service, (ii) Click ‘Convert to project’, (iii) Right-
click on the service, and (iv) Click ‘Copy project visit to crew...’
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